You are here

Game over man, game over !

You should run, not walk, to the nearest Adobe Flash Player download page, and install version v9.0.124.

Note, this is not some small fry error about connecting to sockets, or cross-domain access like what was in the other recent update.
This is SkyNet vs. Alien for the bragging rights over control of your computer.
From Flash (and therefore Flex too).

On (probably) any O/S with the v9 player.
Even Vista can not save you.

"Oops"

If you can, you might want to think about altering any HTML wrappers you maintain for Flash content to use Adobe's Flash Player upgrade systems by requiring v9.0.124 as a minimum. It's for the users own good.
SWFObject, for instance, supports this.

Sections: 
topical-homopterousif you are reading this, don't click it as it will mark you as a spammer
if you are reading this, don't click it as it will mark you as a spammer